OpenWrt opkg install 安装时提示依赖包不对的解决方法 But that file is already provided by package * libubox20170601

比如安装时出现如下 错误

opkg install luci-app-clash_1.6.1_all.ipk

Collected errors:
* check_data_file_clashes: Package libubox20191228 wants to install file /lib/libubox.so
But that file is already provided by package * libubox20170601
* opkg_install_cmd: Cannot install package luci-app-clash.

这时就强制安装,用下面参数

opkg --nodeps install luci-app-clash_1.6.1_all.ipk


发表评论

电子邮件地址不会被公开。 必填项已用*标注

+ 44 = 48