解决PHP安装依赖 composer install 出现错误 Root composer.json requires PHP extension ext-intl * but it is missing from your system.的方法

composer install 时出现如下错误

《解决PHP安装依赖 composer install 出现错误 Root composer.json requires PHP extension ext-intl * but it is missing from your system.的方法》

解决办法是修改 php.ini 文件 在里面加一行 extension=intl



发表评论

您的电子邮箱地址不会被公开。

43 + = 50